Marvell Onboard Yukon 88E8056 Driver Problem

I have two Gigabyte "GA-965P-S3" mainboard which has an onboard "Marvell Yukon 88E8056 PCI-E Gigabit Ethernet" installed on them. I found these two critical problems on them:
1) When you try to install Windows Vista (Every version/ 32bit or 64bit/ X86 X64) the windows setup will hang and if you restart the computer the setup would gives an error and you have to do it agian. Solution: First disable the intergrated LAN from the bios then try to install, after successfull installation then restart the computer, trun the feature on again and let the windows setup the driver for this hardware.
2) In Windows Server 2003 (Enterprise Edition 32bit) (I do not know about XP) if you try to disable/enable the network connection from windows the system would start to write (I do not know what!) on the disk and it will damange your data and I think if you do not restart it it will damage the hardware HDD, so do not try it on your own machine. I tried the supplied driver/ new driver from (by now I have this is the driver version) and newest from all of them have the same problem, do not try to disable/enable the connection from windows (so time it is ok, but if you try it more you’ll see what I mean!)
Hope this will be solved by those vendors.
Sadjad Bahmanpour

Leave a Reply